RE: Problem w/Automatic Backup

[ Main index | Respond to this article | Thread in flat mode ]
RE: Problem w/Automatic Backup In response to Problem w/Automatic Backup posted by Neil

From: Sean Connolly - sean@spritesoftware.com Sun, Sep 15, 10:54 PM

Neil,
Thanks for the feedback.
We'll test the scheduled backup with a HP 568 today and let you know how I get on. I know that we've tested with Casio, HP 540, iPAQ 3800, 3900 and these work ok. Version 1.1 is the first version to offer completely unattended backup, (rather than requiring the user to choose to proceed) and it does rely in the system timers and notifications.

As far as the 2nd issue goes, the delay is because the application is populating the backup page file system tree (which can take time, especially if you have a storage card with lots of files installed). We're in the process of moving this to a lazy initialisation scheme, and this "feature" will be included in the next version. In the meantime, one possible workaround is to remove your storage card (if you have one inserted), and then re-insert it after the application has started.



[ Main index | Respond to this article | Mark article unread ]

HOME
POCKET BACKUP
Download Pocket Backup
Purchase Pocket Backup
SPRITE CLONE
Download Sprite Clone
Purchase Sprite Clone
REVIEWS
NEWS
SUPPORT
Pocket Backup Forum
Pocket Backup FAQ
Sprite Clone Forum
Sprite Clone FAQ
ABOUT US
iPAQ USERS
Configuration Roadmap Whitepaper (pdf)
2001-2002 Sprite Software Limited. All rights reserved.